Groundplan - Data center outage – Incident details

Data center outage

Resolved
Partial outage
Started over 1 year agoLasted 6 minutes

Affected

App

Partial outage from 10:36 AM to 10:42 AM

Integrations

Partial outage from 10:36 AM to 10:42 AM

Updates
  • Resolved
    Resolved

    This incident should be resolved, please refresh your Groundplan page. If you're still having issues please contact us.

  • Identified
    Identified

    We have identified an issue with our data center affecting most users.

    We are working on a fix for this incident and should be resolved shortly.