Groundplan - Ascora - Error pushing Quote – Incident details

Ascora - Error pushing Quote

Resolved
Partial outage 30 %
Started 9 days agoLasted about 7 hours

Affected

Integrations

Partial outage from 12:50 AM to 7:43 AM

Updates
  • Resolved
    Resolved

    This incident should now be resolved.

  • Update
    Update

    Ascora has identified the issue and is working on a fix.

  • Identified
    Identified

    An issue has been identified pushing quotes to Ascora. We’ve reached out to their support team and are waiting for further updates.