Groundplan - Issues Importing/Export plans – Incident details

Issues Importing/Export plans

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

App

Partial outage from 4:30 AM to 6:23 AM, Operational from 5:52 AM to 6:23 AM

Integrations

Partial outage from 4:30 AM to 6:23 AM, Operational from 5:52 AM to 6:23 AM

Updates
  • Resolved
    Resolved

    This incident should be resolved. Our backend import/export queue system had a networking issue and had to be replaced.

    Apologies for the issue and thanks for your patience!

  • Update
    Update
    Issue is still intermittent but should improve soon.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring.

  • Identified
    Identified

    We've identified and are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating an incident with our data center that is preventing our users from importing/exporting plans, as well as interfering with some integrations.